summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 906b5714670b..c8efd431dd48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Matt Cuneo <m@cuneo.au>
pkgname=lemmony
pkgver=0.0.5
-pkgrel=1
+pkgrel=2
pkgdesc="A better 'All' browsing experience for Lemmy instances"
arch=('any')
-url="https://github.com/jheidecker/$_pkgname"
+url="https://github.com/jheidecker/$pkgname"
license=('MIT')
depends=('python-certifi' 'python-charset-normalizer' 'python-idna' 'python-requests' 'python-urllib3')
makedepends=(python-build python-installer)
-source=("https://github.com/jheidecker/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
+source=("https://github.com/jheidecker/$pkgname/archive/refs/tags/v$pkgver.tar.gz")
sha256sums=('d4b134464039c95c6b61ce6f3d5e877c045c6207bad40662e9749874b3294cc9')
build() {
- cd $_pkgname-$pkgver
+ cd $pkgname-$pkgver
python -m build
}
package() {
- cd $_pkgname-$pkgver
+ cd $pkgname-$pkgver
python -m installer --destdir="$pkgdir" dist/*.whl
}