summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ca31e9f68c1..62d3df89037a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: zhuqin <zhuqin83@gmail.com>
pkgname=lensfun-git
_gitname=lensfun
-pkgver=0.3.1.r75.gb305978
+pkgver=0.3.2.r196.g226146d
pkgrel=1
pkgdesc="Library to correct optical lens defects and lens database"
arch=(i686 x86_64)
@@ -12,7 +12,7 @@ makedepends=('python2' 'libpng' 'cmake')
provides=('lensfun=0.3.0')
conflicts=('lensfun')
source=("lensfun::git://git.code.sf.net/p/lensfun/code")
-md5sums=(SKIP)
+sha256sums=('SKIP')
pkgver() {
cd $_gitname
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd $_gitname
- cmake -DLENSFUN_INSTALL_PREFIX=$pkgdir/usr \
+ cmake -DCMAKE_INSTALL_PREFIX=$pkgdir/usr \
-DCMAKE_BUILD_TYPE=Release \
.
make