summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f09b9d9abf5..685eb63ae2b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=directfb
pkgver=1.6.3
-pkgrel=1
+pkgrel=2
pkgdesc="A thin library that provides hardware graphics acceleration, input device handling and abstraction, integrated windowing system on top of the Linux Framebuffer Device"
arch=('i686' 'x86_64')
url="http://www.directfb.org"
@@ -15,7 +15,7 @@ source=(http://www.directfb.org/downloads/Core/DirectFB-${pkgver%.*}/DirectFB-${
sha1sums=('0433c5999044ec9701481a92e50c0760cdb50c41')
build() {
- cd "${srcdir}/DirectFB-${pkgver}"
+ cd DirectFB-${pkgver}
./configure --prefix=/usr --sysconfdir=/etc --enable-static \
--enable-zlib --enable-x11 --enable-sdl --disable-vnc --disable-osx \
--enable-video4linux2 --enable-voodoo
@@ -23,6 +23,6 @@ build() {
}
package() {
- cd "${srcdir}/DirectFB-${pkgver}"
+ cd DirectFB-${pkgver}
make DESTDIR="${pkgdir}" install
}