summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f354e6593327..70de3e9e0982 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: DarioTD <dario.tabares@hotmail.com>
-# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Contributor: Andrew Sun <adsun701@gmail.com>
# Contributor: orumin <dev@orum.in>
_basename=graphene
pkgname="lib32-$_basename"
pkgver=1.10.8
-pkgrel=1
+pkgrel=2
pkgdesc="A thin layer of graphic data types (32-bit)"
url="https://github.com/ebassi/graphene"
arch=('x86_64')
license=(MIT)
depends=('lib32-glib2' 'graphene')
-makedepends=('git' 'gobject-introspection' 'gtk-doc' 'meson')
+makedepends=('git' 'meson')
_commit=4e2578450809c2099400cf85caf18eafcd7100aa # tags/1.10.8^0
source=("git+https://github.com/ebassi/graphene#commit=$_commit")
sha256sums=('SKIP')
@@ -23,8 +23,8 @@ pkgver() {
build() {
local meson_options=(
- -D gtk_doc=true
- -D introspection=enabled
+ -D gtk_doc=false
+ -D introspection=disabled
-D tests=true
)