summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 479a2c7fd950..c753986cd74c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_basename=gssdp
pkgname=lib32-gssdp
-pkgver=1.2.0
+pkgver=1.2.1
pkgrel=1
pkgdesc="A GObject-based API for handling resource discovery and announcement over SSDP (32-bit)"
arch=(x86_64)
@@ -10,7 +10,7 @@ url="http://gupnp.org/"
license=(LGPL)
depends=(lib32-libsoup gssdp)
makedepends=(git gobject-introspection lib32-gtk3 meson vala)
-_commit=615517535c1a5bb2c2bb5d5460f92e7e7944df6a # tags/gssdp-1.2.0^0
+_commit=454c1d5a8f5e16c49e360696b063732e25ec780b # tags/gssdp-1.2.1^0
source=("git+https://git.gnome.org/browse/gssdp#commit=$_commit")
sha256sums=('SKIP')
@@ -23,7 +23,7 @@ pkgver() {
build() {
export CC='gcc -m32'
export CXX='g++ -m32'
- export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
+ export PKG_CONFIG='/usr/bin/pkg-config-32'
arch-meson $_basename build \
--libdir='/usr/lib32' \
@@ -33,7 +33,7 @@ build() {
}
check() {
- meson test -C build
+ meson test -C build --print-errorlogs
}
package() {