summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3cf59d34419..b4f353f2a0e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,16 +7,15 @@ pkgrel=1
pkgdesc="a software-based implementation of the codec specified in the emerging JPEG-2000 Part-1 standard"
arch=(i686 x86_64)
url="http://www.ece.uvic.ca/~mdadams/jasper/"
-source=(http://www.ece.uvic.ca/~mdadams/$pkgname/software/$pkgname-$pkgver.zip)
-makedepends=('unzip')
depends=('libjpeg' 'glut' 'libxi' 'libxmu' 'mesa')
+makedepends=('unzip')
+options=('!libtool')
+source=(http://www.ece.uvic.ca/~mdadams/$pkgname/software/$pkgname-$pkgver.zip)
+md5sums=('a342b2b4495b3e1394e161eb5d85d754')
build() {
cd $startdir/src/$pkgname-$pkgver
./configure --prefix=/usr --enable-shared
make || return 1
make DESTDIR=$startdir/pkg install || return 1
-
-# libtoolslay
-find $startdir/pkg -name '*.la' -exec rm {} \;
}