summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0d0c48b69b9..ecb5f73d8b6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,12 +48,16 @@ build() {
-D freedreno=false \
-D vc4=false \
-D vmwgfx=false \
- -D radeon=false \
+ -D amdgpu=true
+ -D radeon=true \
-D intel=false \
-D nouveau=false \
-D man-pages=false
meson configure _build
ninja $NINJAFLAGS -C _build
+
+# EDIT BUILD OPTIONS TO MATCH YOUR CARDS - DEFAULTS TO AMDGPU / RADEON
+# RADEON NEEDS TO BE TRUE WHEN BUILDING AGAINST MESA
}
#check() {