summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f63809211b0..50890afebe89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgbase=lzlib
pkgname=lib32-$_pkgbase
pkgver=1.13
-pkgrel=2
+pkgrel=3
pkgdesc="A library providing in-memory LZMA compression and decompression functions"
pkgdesc+=" (32-bit)"
arch=('x86_64')
@@ -33,6 +33,11 @@ build() {
make
}
+check() {
+ cd "${srcdir}"/$_pkgbase-$pkgver
+ make -k check
+}
+
package() {
cd "${srcdir}"/$_pkgbase-$pkgver