summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e40fa35fd0ab..6ec6ffb11b13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
_pkgname=nas
pkgname=lib32-$_pkgname
pkgver=1.9.4
-pkgrel=1
+pkgrel=2
pkgdesc='Network Audio System is a network transparent, client/server audio transport system (multilib)'
arch=('i686' 'x86_64')
url='http://radscan.com/nas.html'
license=('MIT')
depends=('nas' 'lib32-libxt')
-makedepends=('imake' 'bison' 'flex' 'lib32-libxaw')
+makedepends=('imake' 'bison' 'flex' 'lib32-flex' 'lib32-libxaw')
provides=('lib32-libaudio2')
conflicts=('lib32-libaudio2')
source=("http://downloads.sourceforge.net/sourceforge/${_pkgname}/${_pkgname}-${pkgver}.src.tar.gz")
@@ -24,7 +24,7 @@ build() {
package() {
cd ${_pkgname}-${pkgver}
- make install CC='gcc -m32' DESTDIR=${pkgdir} USRLIBDIR=/usr/lib32
+ make install CC='gcc -m32' DESTDIR=${pkgdir} USRLIBDIR=/usr/lib32 LDLIBS='-lfl'
# Remove files conflicting with x86_64 nas
rm -rf "${pkgdir}"/{etc,usr/{bin,include,lib}}
}