summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3499f817250b..bb4bd01b54c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Gabriel-Andrew Pollo Guilbert <gabriel14_wii@hotmail.com>
pkgname=lib32-oniguruma
-pkgver=5.9.6
+pkgver=6.2.0
pkgrel=1
pkgdesc='Oniguruma is a regular expressions library.'
arch=('x86_64')
url='http://www.geocities.jp/kosako3/oniguruma/'
license=('BSD')
depends=('oniguruma')
-source=("https://github.com/kkos/oniguruma/releases/download/v5.9.6/onig-$pkgver.tar.gz")
-sha256sums=('d5642010336a6f68b7f2e34b1f1cb14be333e4d95c2ac02b38c162caf44e47a7')
+source=("https://github.com/kkos/oniguruma/releases/download/v$pkgver/onig-$pkgver.tar.gz")
+sha256sums=('6561637f340c6cae468aa4df45c7a4d8525fad65495b0dcef72d749aa8733a4b')
build() {
cd onig-${pkgver}
@@ -19,13 +19,13 @@ build() {
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
./configure --libdir='/usr/lib32'
-
+
make
}
package() {
cd onig-${pkgver}
-
+
make DESTDIR="${pkgdir}" install
}