summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 591f496d3836..1ffdb318aa8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,17 @@
# Contributor: quequotion <quequotion@gmail.com>
_pkgname=spandsp
-pkgname=lib32-$_pkgname
+pkgname=lib32-${_pkgname}
pkgver=0.0.6
-pkgrel=2
+pkgrel=3
pkgdesc="A DSP library for telephony (32 bit)"
-arch=(x86_64)
+arch=("x86_64")
license=('GPL')
url="http://www.soft-switch.org/"
depends=('lib32-libtiff' "$_pkgname")
-source=("http://www.soft-switch.org/downloads/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha512sums=('16bb215ca89a39282e832403f69bc4c98ad3fe35ab3a6eb4731ee5029a6acd9b2df243c3701de845441cbdc16c88b3cd398ef15dc3502e45d5aeca8a161917d4')
+source=("https://src.fedoraproject.org/lookaside/pkgs/${_pkgname}/${_pkgname}-${pkgver}.tar.gz/897d839516a6d4edb20397d4757a7ca3/${_pkgname}-${pkgver}.tar.gz")
+#("http://www.soft-switch.org/downloads/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+md5sums=('897d839516a6d4edb20397d4757a7ca3')
build() {
export CC='gcc -m32'