summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 102a995c9bf3..0c120b5ac5ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,12 @@
-# Maintainer: Andrew Sun <adsun701 at gmail dot com>
+# Maintainer: Francesco Zardi <frazar [at] hotmail _dot_ it>
+# Contributor: Andrew Sun <adsun701 at gmail dot com>
# Contributor: Maxime Gauduin <alucryd@archlinux.org>
# Contributor: AndyRTR <andyrtr@archlinux.org>
# Contributor: Judd Vinet <jvinet@zeroflux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
pkgname=lib32-unixodbc
-pkgver=2.3.8
+pkgver=2.3.12
pkgrel=1
pkgdesc='ODBC is an open specification for providing application developers with a predictable API with which to access Data Sources'
arch=('x86_64')
@@ -13,8 +14,8 @@ url='http://www.unixodbc.org/'
license=('GPL2' 'LGPL2.1')
depends=('lib32-libltdl' 'unixodbc')
makedepends=('gcc-multilib' 'lib32-gcc-libs')
-source=("http://www.unixodbc.org/unixODBC-${pkgver}.tar.gz")
-sha256sums=('85372b9cd2cdfea3983c3958ab11ca1513ea091a263d82105e5da043379e48a5')
+source=("ftp://ftp.unixodbc.org/pub/unixODBC/unixODBC-${pkgver}.tar.gz")
+sha256sums=('f210501445ce21bf607ba51ef8c125e10e22dffdffec377646462df5f01915ec')
build() {
cd ${srcdir}/unixODBC-${pkgver}
@@ -36,5 +37,3 @@ package() {
make DESTDIR="${pkgdir}" install
rm -rf "${pkgdir}"/{etc,usr/{bin,include,share}}
}
-
-# vim: ts=2 sw=2 et: