summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0796e969774e..3c3bb4d0b071 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,8 +35,9 @@ prepare() {
}
build() {
- export CC='gcc -m32'
- export CXX='g++ -m32'
+ export CFLAGS+=" -m32"
+ export CXXFLAGS+=" -m32"
+ export LDFLAGS+=" -m32"
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
cd build