summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b363289569b..a3c399c8e81f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
pkgname=lib50
_module='lib50' # PyPI specific
-pkgver='2.0.8'
+pkgver='3.0.2'
pkgrel=1
pkgdesc="This is lib50, CS50's own internal library used in many of its tools."
url="https://github.com/cs50/lib50"
-depends=('python' 'python-jellyfish' 'python-attrs')
+depends=('python' 'python-attrs' 'python-cryptography' 'python-jellyfish' 'python-pexpect' 'python-termcolor')
makedepends=('python-setuptools')
license=('GPL')
arch=('any')
groups=('cs50')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('6d3a0bd46499446de14eedc8d948d152dd0e806e0c94a7ce51b8f496fffd6dab')
+sha256sums=('f5cdf1120240c345672fec46bdc04fdc223506803b4aebf41149f4d17bb6c9a9')
build() {
cd "${srcdir}/${_module}-${pkgver}"