summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f2388fadf58..66930f45b762 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: fenrig <fenrig.linux at outlook.com>
pkgname=lib_amxc-git
-pkgver=v0.7.4.r0.g89d63bc
+pkgver=v1.0.1.r0.gac2487f
pkgrel=1
pkgdesc="Generic C-implementation of data containers"
arch=('any')
@@ -35,5 +35,5 @@ build() {
package() {
cd "${pkgname}"
- make DEST="${pkgdir}/" INSTALL_LIB_DIR="/lib" install
+ make DEST="${pkgdir}/" LIBDIR="/usr/lib" install
}