summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3eadc5b896b..f5d5f3c9824d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,9 @@ build()
--gargs="-R -cargs $ADA_FLAGS -largs $LDFLAGS -gargs"
make -C dev_manual html
+
+ cd build/python
+ python setup.py build
}
package()
@@ -69,7 +72,7 @@ package()
# Install the Python binding
cd build/python
- python setup.py install --root="$pkgdir"
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
rm -fr "$pkgdir/usr/python"