summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ba68c6ed9b7c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=libbde
+_pkgver=20160731
+pkgver=v$_pkgver
+pkgrel=1
+url="https://github.com/libyal/libbde"
+source=("https://github.com/libyal/libbde/releases/download/$_pkgver/libbde-alpha-$_pkgver.tar.gz")
+sha256sums=('SKIP')
+arch=(i686 x86_64)
+
+build() {
+ cd $pkgname-$_pkgver
+ ./configure --prefix=/usr --enable-verbose-output --enable-debug-output
+ make
+}
+
+package() {
+ cd $pkgname-$_pkgver
+ make DESTDIR="$pkgdir" install
+}