summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f5287cbd576..28350b5f8bca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
# Contributor: William Giokas (KaiSforza) <1007380@gmail.com>
pkgname=libbitcoin-network-git
-pkgver=20160723
+pkgver=20170307
pkgrel=1
pkgdesc="Bitcoin P2P Network Library"
arch=('i686' 'x86_64')
depends=('boost'
'boost-libs'
'icu'
- 'libbitcoin'
+ 'libbitcoin-system'
'libsecp256k1')
makedepends=('autoconf'
'automake'
@@ -61,8 +61,4 @@ package() {
msg2 'Installing...'
make DESTDIR="$pkgdir" install
-
- msg2 'Cleaning up pkgdir...'
- find "$pkgdir" -type d -name .git -exec rm -r '{}' +
- find "$pkgdir" -type f -name .gitignore -exec rm -r '{}' +
}