summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e293c193be08..946a42274185 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sam L. Yes <samlukeyes123@gmail.com>
pkgname=libcamera-clang-git
-pkgver=r2570.0906ddb2
+pkgver=r2623.258c7481
pkgrel=1
pkgdesc='A complex camera support library for Linux, Android, and ChromeOS (built with clang)'
arch=('x86_64' 'i686')
@@ -43,6 +43,7 @@ build() {
CC=clang CXX=clang++ arch-meson build \
-Dwerror=false \
-Dv4l2=true \
+ -Dipas=ipu3,rkisp1,vimc \
-Dpipelines=ipu3,rkisp1,simple,uvcvideo,vimc \
-Ddocumentation=disabled \
-Dtracing=disabled # comment this line to enable LTTng support
@@ -50,8 +51,6 @@ build() {
ninja -C build
}
-# If this check fails, use --nocheck to skip it
-
check() {
cd ${srcdir}/libcamera
meson test -C build