summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03d815477be6..e7afeab79ada 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,6 +10,11 @@ makedepends=('cmake')
source=("https://github.com/JuliaInterop/libcxxwrap-julia/archive/v${pkgver}.tar.gz")
sha256sums=('b0421d11bdee5ce8af4922de6dfe3b0e5d69b07bb52894e3a22a477bbd27ee9e')
+prepare() {
+ cd "$srcdir/$pkgname-$pkgver"
+ curl -L https://github.com/JuliaInterop/libcxxwrap-julia/pull/86.patch | patch -p1
+}
+
build() {
cd "$srcdir/$pkgname-$pkgver"
cmake \