summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9492328e5531..c2ec2db8462e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,19 @@
#Contributor: Nathan O <ndowens.aur at gmail dot com>
pkgname=libdap
-pkgver=3.15.1
-pkgrel=2
+pkgver=3.18.1
+pkgrel=1
pkgdesc="A library which contains an implementation of DAP 2.0 and 3.1"
arch=('i686' 'x86_64')
-url="http://www.opendap.org/download/libdap"
+url="https://www.opendap.org/index.php/software/libdap"
license=('LGPL2.1')
depends=('curl' 'libxml2' 'util-linux-ng')
source=(http://www.opendap.org/pub/source/${pkgname}-${pkgver}.tar.gz)
-md5sums=('31cd4939e5b894049cebccc321fd1b49')
+md5sums=('9bdca37f89dca3e1df2239ceb32f74a8')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
- # Repeat twice: some flex generated files left around...
./configure --prefix=/usr
- make distclean
- autoreconf --install
- ./configure --prefix=/usr
- sed -i dds.yy -e 's/part = array/part = libdap::Part::array/'
make
make check
}