summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8ec06a296e..670b0457f95c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,11 +40,13 @@ build() {
make
}
-#check() {
-# msg "Running unit tests"
-# cd "${srcdir}/${_name}-${pkgver}-build"
-# make test
-#}
+check() {
+ cd "${srcdir}/${_name}-${pkgver}-build"
+ msg "Compiling unit tests"
+ make tests
+ msg "Running unit tests"
+ make test
+}
package() {
cd "${srcdir}/${_name}-${pkgver}-build"