summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d1be4f60505..28f94a608227 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Markus Kalb <mk@filmkreis.tu-darmstadt.de>
# Contributor: Stefan Karner <stefan.karner@student.tuwien.ac.at>
pkgname=libdcp
-pkgver=1.3.3
-pkgrel=7
+pkgver=1.3.4
+pkgrel=1
pkgdesc="A small C++ library which can create and read Digital Cinema Packages using JPEG2000 and WAV files"
arch=('i686' 'x86_64')
url="http://carlh.net/libdcp"
license=('GPL')
-depends=('openssl' 'libxml++>=2.6' 'xmlsec' 'imagemagick' 'openjpeg2' 'libcxml>=0.15.0' 'libsigc++>=2.0' 'boost-libs>=1.60.0' 'libasdcp-cth>=0.1.0')
+depends=('openssl' 'libxml++>=2.6' 'xmlsec' 'imagemagick' 'openjpeg2' 'libcxml>=0.15.1' 'libsigc++>=2.0' 'boost-libs>=1.60.0' 'libasdcp-cth>=0.1.2')
makedepends=('python2' 'boost>=1.60.0' 'python2' 'gcc' 'pkg-config')
source=("http://carlh.net/downloads/${pkgname}/${pkgname}-${pkgver}.tar.bz2" )
-sha512sums=('c33e48b4722280cb1c505152c5f32ca44941341e1e533f96076b842fa45aa01db43e6f5b117dbb2efb6b511c391358f849594a1231ac1751f5f7328055c6475c')
+sha512sums=('bcf7c2218a55d3cc4cb1edf4c84592ce5952892d7f57a652cd3157aa5d34f041a4759aa7fd50451bfbe13985195424ba29a62c9c3a163367583e4c65ec5b19b1')
build() {
CXXFLAGS="$CXXFLAGS -std=c++11"