summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD41
1 files changed, 41 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0673b5ddfcc1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,41 @@
+# Maintainer: Andrew Anderson <andersan@tcd.ie>
+
+pkgname=libflyte
+pkgver=0.1
+pkgrel=1
+pkgdesc="C++ library implementing multibyte floating point (flyte)"
+arch=('x86_64')
+license=('BSD')
+groups=()
+depends=()
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://bitbucket.org/flytes/libflyte/get/v0.1.tar.bz2")
+md5sums=(SKIP)
+sha1sums=(SKIP)
+sha256sums=(SKIP)
+sha512sums=(SKIP)
+
+prepare() {
+ /bin/true
+}
+
+build() {
+ /bin/true
+}
+
+check() {
+ /bin/true
+}
+
+package() {
+ make DESTDIR=$pkgdir -C *libflyte* install
+}