summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b97a43611689..1d79282ec700 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sebastian Baberowski <sebastian@baberowski.com>
pkgname=libindi-eqmod
-pkgver=1.9.1
+pkgver=1.9.2
pkgrel=1
pkgdesc="3rd party drivers for INDI: EQMod"
url="http://www.indilib.org/index.php?title=Main_Page"
@@ -11,14 +11,14 @@ arch=(i686 x86_64)
depends=(libindi=${pkgver})
makedepends=(cmake)
source=("https://github.com/indilib/indi-3rdparty/archive/v${pkgver}.tar.gz")
-sha256sums=('5918c3cf7f907201d6cf159ea7cbadf618fda197ba35dff3c0d4b37f2d67f695')
+sha256sums=('d582fa25a3b2b53f2a91be7881689951a616cbe8c87c71a392f714a0870cc473')
prepare() {
mkdir -p build
cd indi-3rdparty-${pkgver}
#set all to off by default
- sed -i -e '/option(WITH_.*On/s/ On/ Off/' CMakeLists.txt
+ sed -i -e '/option(WITH_.*On)$/s/ On)$/ Off)/' CMakeLists.txt
}
build() {