summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27ba066cdc1c..249805a3684e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,12 +9,13 @@ license=(GPL2)
arch=(i686 x86_64)
depends=(libindi=${pkgver} gpsd)
makedepends=(cmake)
-source=("https://github.com/indilib/indi-3rdparty/archive/v${pkgver}.tar.gz")
-sha256sums=("0a50aff683e4e76d12b7558076734ace3c4340d93fcab2c25c8a7c0bc3d53816")
+source=("https://github.com/indilib/indi-3rdparty/archive/v${pkgver}.tar.gz" "upstream-pr-325.patch")
+sha256sums=("0a50aff683e4e76d12b7558076734ace3c4340d93fcab2c25c8a7c0bc3d53816" "38a4f00ba07cefb42093df38075d76bbdf2b6139f0e5618bd786788b6eb21894")
prepare() {
mkdir -p build
cd indi-3rdparty-${pkgver}
+ patch -Np1 < ${srcdir}/upstream-pr-325.patch
#set all to off by default
sed -i -e '/option(WITH_.*On/s/ On/ Off/' CMakeLists.txt