summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b8d25c6ea67..e006b60d5a1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=libint
pkgname=libint2
pkgver=2.7.2
-pkgrel=1
+pkgrel=2
pkgdesc='A high-performance library for computing Gaussian integrals in quantum mechanics'
url='https://github.com/evaleev/libint'
license=('GPL')
@@ -76,7 +76,7 @@ build() {
check() {
libint_build_dir="${srcdir}/build_libint"
cd "$libint_build_dir/${_pkgname}-${pkgver}"
- cmake --build . check
+ cmake --build . --target check
}
package() {