summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1f40cd710b4..87f099950d68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: hexchain <arch at hexchain.org>
pkgname=libkrun
-pkgver=1.5.1
+pkgver=1.7.2
pkgrel=1
pkgdesc="A dynamic library providing Virtualization-based process isolation capabilities"
url='https://github.com/containers/libkrun'
@@ -9,7 +9,7 @@ arch=('x86_64')
license=('Apache')
makedepends=('cargo' 'patchelf')
depends=('glibc' 'gcc-libs' 'libkrunfw')
-source=("https://github.com/containers/libkrun/archive/refs/tags/v1.5.1/$pkgname-$pkgver.tar.gz")
+source=("https://github.com/containers/libkrun/archive/refs/tags/v$pkgver/$pkgname-$pkgver.tar.gz")
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -20,4 +20,4 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" PREFIX=/usr LIBDIR_Linux=lib install
}
-sha256sums=('dd2ac590bfa5f238b06f1ec0a8acdd92316e2ffc2d7e261a0ad802d0849677b6')
+sha256sums=('b5eae842c62551e5fa5c1c13309d3051d5c1495b0ce2c66c53dfb537d0d425b1')