summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 80d27619b05e..d504219562de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: carstene1ns <arch carsten-teibes de> - http://git.io/ctPKG
pkgname=liblcf-git
-pkgver=0.4.0.r0.g07d2f12
+pkgver=0.4.1.r7.g8031cb7
pkgrel=1
pkgdesc="Library to handle RPG Maker 2000/2003 and EasyRPG projects (development version)"
arch=('i686' 'x86_64')
@@ -14,6 +14,11 @@ makedepends=('git')
source=(liblcf::"git+https://github.com/EasyRPG/liblcf.git")
md5sums=('SKIP')
+prepare() {
+ # fix an error
+ sed -i 's|^time_stamp_CXXFLAGS =|& -std=c++11|' liblcf/Makefile.{in,am}
+}
+
pkgver() {
cd liblcf
git describe --long --tags | sed 's/-/.r/;s/-/./'