summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35cb219d5d9a..b628b10cf965 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ prepare() {
cd ${_pkgname}-${_pkgver}
# source 1.5 not working in jdk 12 anymore
- sed -i "s/JVERCFLAGS+=-source 1.5/JVERCFLAGS+=-source 1.7/g" Makefile
+ sed -i "s/JVERCFLAGS+=-source 1.5/JVERCFLAGS+=-source 1.8/g" Makefile
}
build() {