summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebd4342b53b6..38a6dd15b9ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond < yahoo-com: danielbermond >
pkgname=libmysofa-git
-pkgver=0.5.r1.gb915602
+pkgver=0.6.r3.g00c6e62
pkgrel=1
pkgdesc='C library to read HRTFs if they are stored in the AES69-2015 SOFA format (git version)'
arch=('i686' 'x86_64')
@@ -41,7 +41,11 @@ package() {
# library
cd "${srcdir}/${pkgname}/build/src"
- install -D -m755 libmysofa.so "${pkgdir}/usr/lib/libmysofa.so"
+ mkdir -p "${pkgdir}/usr/lib"
+ for _file in libmysofa.so*
+ do
+ cp -a "$_file" "${pkgdir}/usr/lib"
+ done
# license
cd "${srcdir}/${pkgname}"