aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..93c5b5bee33c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Azuki <support@azukiapp.com>
+pkgname='libnss-resolver'
+pkgver=0.3.0
+pkgrel=1
+pkgdesc=" A Linux extension that adds support to the /etc/resolver/[suffix]."
+arch=('x86_64')
+url="https://github.com/azukiapp/libnss-resolver"
+license=('Apache')
+depends=('glibc')
+makedepends=('clang' 'wget' 'scons' )
+conflicts=(${pkgname}-git)
+source=("https://github.com/azukiapp/libnss-resolver/archive/v0.3.0.tar.gz")
+md5sums=('SKIP')
+install=${pkgname}.install
+
+package() {
+ cd "$pkgname"
+ scons prefix="$pkgdir/usr/lib" local-install
+}