summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b24c6407576f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=libreoffice-extension-perfectepub
+_pkgname=PerfectEpub
+pkgver=0.0.7
+pkgrel=2
+pkgdesc="Extension for cleaning formatting errors in LibO files"
+arch=('any')
+url="http://lukesblog.it/ebooks/ebook-tools/perfectepub/"
+license=('LGPL')
+groups=('libreoffice-extensions')
+depends=('libreoffice' 'java-runtime')
+source=('http://lukesblog.it/wp-content/plugins/cimy-counter/cc_redirect.php?cc=PerfectEpub&fn=http://dl.dropbox.com/u/14712909/macro/PerfectEpub/PerfectEpub-0.0.7.oxt')
+md5sums=('c62ce487234fe927cd2bae3fb653a7f4')
+
+package() {
+ mkdir -p "$pkgdir/usr/lib/libreoffice/share/extensions/$_pkgname/"
+ cp -R "$srcdir"/* "$pkgdir/usr/lib/libreoffice/share/extensions/$_pkgname/"
+ rm "$pkgdir/usr/lib/libreoffice/share/extensions/$_pkgname/$_pkgname-$pkgver.oxt"
+}
+
+
+