summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b5a1ac93fd4..0b9bb7863125 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@
## Check for new LibreOffice releases:
# $ wget "https://download.documentfoundation.org/libreoffice/stable/" -q -O /tmp/lo.html && echo "LibreOffice versions" && awk '{print $3;}' /tmp/lo.html|cut -b 7-11|grep --color=never [0-9].[0-9].[0-9]; rm /tmp/lo.html
# site to look for the sha256sum
-# https://download.documentfoundation.org/libreoffice/stable/7.4.1/rpm/x86_64/LibreOffice_7.4.1_Linux_x86-64_rpm.tar.gz.mirrorlist
+# https://download.documentfoundation.org/libreoffice/stable/7.6.0/rpm/x86_64/LibreOffice_7.6.0_Linux_x86-64_rpm.tar.gz.mirrorlist
# makepkg --printsrcinfo > .SRCINFO
pkgname=libreoffice-fresh-rpm
-pkgver=7.4.1
+pkgver=7.6.0
pkgrel=1
pkgdesc="Libre Office Suite installed from rpms"
arch=('x86_64')
@@ -26,7 +26,7 @@ makedepends=('curl' 'awk')
optdepends=('jre8-openjdk' 'gtk3' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'gst-plugins-ugly')
# WARNING sha256sums values should be taken from details page about rpm.tar.gz files from servers. DO NOT USE _updpgksums_ tool.
arch_mod='x86_64';
-sha256sums=('d97e0b5b8c104893634dadeacbd45a1b2db7514ed24900d0a8dd3bc53caab1d5')
+sha256sums=('7920cad87e7bfb12798ea58df20982a13bf8a3163aeeaa791da6f369680887e7')
source=("https://download.documentfoundation.org/libreoffice/stable/${pkgver}/rpm/${arch_mod}/LibreOffice_${pkgver}_Linux_${arch_mod/_/-}_rpm.tar.gz")
prepare() { ## prepare function