summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76fdc686514f..054b08fdcc43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ arch=('i686' 'x86_64')
url="https://github.com/plietar/librespot"
license=('MIT')
depends=('rust' 'protobuf')
-makedepends=('git' 'cargo' 'portaudio')
+makedepends=('git' 'cargo')
provides=('librespot')
conflicts=('librespot')
source=('git+https://github.com/plietar/librespot'
@@ -28,6 +28,7 @@ build()
{
cd "$_pkgname"
cargo build \
+ --no-default-features \
--features alsa-backend \
--release
}