summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5187d16d1e2..2b1b3f7d5895 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: almostalive <almostalive2003 at gmail dot com>
pkgname=libretro-genesis-plus-gx-git
-pkgver=1145.365a28c
+pkgver=1366.5c515fb
pkgrel=1
pkgdesc="libretro implementation of Genesis Plus GX. (Sega Master System/Sega Game Gear/Sega Mega Drive/Sega Genesis/Sega CD)"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
@@ -11,15 +11,13 @@ groups=('libretro')
url="https://github.com/libretro/Genesis-Plus-GX"
license=('custom')
conflicts=('libretro-genplus-git')
-depends=('zlib')
+depends=('zlib' 'libretro-core-info')
makedepends=('git')
_libname=genesis_plus_gx_libretro
_gitname=Genesis-Plus-GX
-source=("git+https://github.com/libretro/${_gitname}.git"
- "https://raw.github.com/libretro/libretro-super/master/dist/info/${_libname}.info")
-md5sums=('SKIP'
- 'SKIP')
+source=("git+https://github.com/libretro/${_gitname}.git")
+md5sums=('SKIP')
pkgver() {
cd "${_gitname}"
@@ -34,5 +32,4 @@ build() {
package() {
install -Dm644 "${_gitname}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/license.txt"
install -Dm644 "${_gitname}/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/share/libretro/info/${_libname}.info"
}