summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65eaba07ca40..0fbef355e8fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Oliver Jaksch <arch-aur@com-in.de>
pkgname=libretro-mrboom-git
-pkgver=326.b974ce0
+pkgver=353.e074baf
pkgrel=1
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
pkgdesc="Mr.Boom is a 8 players Bomberman clone for RetroArch/Libretro"
@@ -21,6 +21,11 @@ pkgver() {
echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
}
+prepare() {
+ cd "${_gitname}"
+ git submodule update --init
+}
+
build() {
cd "${_gitname}"
make