summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8eb37920aec1..c14f6d2acf57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ pkgver() {
prepare() {
cd $_reponame
git config submodule.ext/armips.url ../armips
- git submodule--helper update
+ git -c protocol.file.allow=always submodule update
sed -i '/COMPILE_FLAGS/s/-O2//;/FLAGS_RELEASE/s/-O2//' CMakeLists.txt
# unbundle glslang
rmdir ext/glslang