summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07bfe8b2d70a..28b887e1fa0b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,12 +27,10 @@ pkgver() {
}
build() {
- cd $_pkgname
- make
+ make -C $_pkgname
}
package() {
- cd $_pkgname
# shellcheck disable=SC2154
- make DESTDIR="$pkgdir" install
+ make -C $_pkgname DESTDIR="$pkgdir" install
}