summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 15 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f703da898af4..03c5dcbc1d25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,23 @@
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=libretro-snes9x-git
-pkgver=r695.5d60ecd
+pkgver=r1396.83c82eb
pkgrel=1
pkgdesc='Super Nintendo Entertainment System core'
-arch=('i686' 'x86_64')
+arch=(x86_64)
url='https://github.com/libretro/snes9x'
-license=('custom' 'GPL2' 'LGPL2.1')
-groups=('libretro-unstable')
-depends=('gcc-libs' 'glibc' 'libretro-core-info')
-makedepends=('git')
-provides=('libretro-snes9x')
-conflicts=('libretro-snes9x')
-source=('libretro-snes9x::git+https://github.com/libretro/snes9x.git')
-sha256sums=('SKIP')
+license=(
+ custom
+ GPL2
+ LGPL2.1
+)
+groups=(libretro-unstable)
+depends=(libretro-core-info)
+makedepends=(git)
+provides=(libretro-snes9x)
+conflicts=(libretro-snes9x)
+source=(libretro-snes9x::git+https://github.com/libretro/snes9x.git)
+sha256sums=(SKIP)
pkgver() {
cd libretro-snes9x
@@ -31,7 +35,7 @@ package() {
cd libretro-snes9x/libretro
install -Dm 644 snes9x_libretro.so -t "${pkgdir}"/usr/lib/libretro/
- install -Dm 644 ../docs/snes9x-license.txt -t "${pkgdir}"/usr/share/licenses/libretro-snes9x-git/
+ install -Dm 644 ../LICENSE -t "${pkgdir}"/usr/share/licenses/libretro-snes9x-git/
}
# vim: ts=2 sw=2 et: