summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8841331499de..0bb570844031 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Antonin Dach <dach@protonmail.com>
pkgname=librewolf-firefox-shim
-pkgver=87.0
+pkgver=89.0.2
pkgrel=1
pkgdesc="A symlink for using librewolf as a firefox"
arch=('any')
@@ -14,6 +14,10 @@ conflicts=(
"firefox"
)
+pkgver() {
+ pacman -Qi librewolf | grep -E '^Version[[:space:]]*:' | head -n 1 | awk -F ':' '{print $2}' | sed -E 's|-.*||' | tr -d '[[:space:]]'
+}
+
package() {
install -d "$pkgdir"/usr/bin
ln -s /usr/bin/librewolf "$pkgdir"/usr/bin/firefox