summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2da662b4dad3..588ccf2802f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
-#!/bin/bash
-# shellcheck disable=SC2034,SC2164
# Maintainer: Alexandre Bouvier <contact@amb.tf>
+# shellcheck shell=bash disable=SC2034,SC2164
_pkgname=libringqt
pkgname=$_pkgname-git
-pkgver=ring.kde.3.0.0.r0.g2c1399b
+pkgver=ring.kde.3.1.0.r128.g6a275daf
pkgrel=1
pkgdesc="A library for GNU Ring, a secure communication platform"
arch=('x86_64')
@@ -11,7 +10,7 @@ url="https://github.com/Elv13/$_pkgname"
license=('LGPL')
groups=('ring')
depends=('ring-daemon' 'qt5-base')
-makedepends=('git' 'cmake' 'qt5-tools')
+makedepends=('git' 'cmake' 'qt5-tools' 'qt5-quickcontrols2')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("git+$url.git")