summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 4 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 377314604774..557e6c11a6aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,19 @@
# Maintainer: robertfoster
pkgname=libshout-idjc
-pkgver=2.4.1
-pkgrel=5
+pkgver=2.4.2
+pkgrel=1
pkgdesc="Libshout library plus some extensions for IDJC."
arch=(i686 x86_64)
url="http://idjc.sourceforge.net/"
depends=('libvorbis' 'libtheora' 'speex' 'openssl' 'twolame')
options=('!emptydirs')
-source=("http://downloads.sourceforge.net/idjc/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+source=("https://downloads.sourceforge.net/project/libshoutidjc.idjc.p/${pkgname}-${pkgver}.tar.gz")
license=('LGPL')
-prepare() {
- cd ${pkgname}-${pkgver}
- sed -e 's/SSLeay_add_all_algorithms/OpenSSL_add_all_algorithms/g' -i src/tls.c
-}
-
build()
{
cd "$srcdir/$pkgname-$pkgver"
-# autoreconf -fi
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var
make LDFLAGS+=-lspeex
}
@@ -29,5 +23,4 @@ package() {
make DESTDIR="${pkgdir}" install
make DESTDIR="${pkgdir}" uninstall-m4dataDATA
}
-
-md5sums=('8c29d5a17207489c9d61a8b501774af4')
+md5sums=('0e25d128e00aca44fbb3f4130b8ae50e')