summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a05c07abd5e..ebb879653e9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: BrainDamage
pkgname="libsixel"
-pkgrel=2
-pkgver="1.10.1"
+pkgrel=1
+pkgver="1.10.3"
pkgdesc="provides a codec for DEC SIXEL graphics, and some converter programs"
arch=("i686" "x86_64")
url="https://github.com/libsixel/libsixel"
license=("MIT")
-depends=("libjpeg-turbo" "libpng" "python" "curl" "gdk-pixbuf2" "libbsd")
+depends=("libjpeg-turbo" "libpng" "python" "curl" "gdk-pixbuf2" )
makedepends=("meson")
-sha256sums=('67032a0b9c5a1022308710eb863489dfb9ef685d222106bd8d3e4a3aafa2855c')
+sha256sums=('028552eb8f2a37c6effda88ee5e8f6d87b5d9601182ddec784a9728865f821e0')
source=("https://github.com/libsixel/libsixel/archive/v${pkgver}.tar.gz")
build() {
@@ -22,5 +22,5 @@ check() {
package() {
meson install -C build --destdir "${pkgdir}"
- install -Dm 644 "${srcdir}/${pkgname}-${pkgver}/LICENSE" "${pkgdir}/usr/share/licenses/libsixel/LICENSE"
+ install -Dvm 644 "${srcdir}/${pkgname}-${pkgver}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}