summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98bacacb82d4..5301ef4c8715 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: BrainDamage
pkgname="libsixel"
-pkgrel=1
+pkgrel=2
pkgver="v1.8.6"
-pkgdesc="libsixel provides and encoder/decoder implementation for DEC SIXEL graphics, and some converter programs"
+pkgdesc="provides a codec for DEC SIXEL graphics, and some converter programs"
arch=("i686" "x86_64")
url="https://saitoha.github.io/libsixel/"
license=("MIT")
@@ -16,13 +16,13 @@ build() {
make
}
-package() {
+check() {
cd "${srcdir}/${pkgname}-${pkgver#v}"
- make DESTDIR="${pkgdir}" install
- install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/libsixel/LICENSE"
+ make test
}
-check() {
+package() {
cd "${srcdir}/${pkgname}-${pkgver#v}"
- make test
+ make DESTDIR="${pkgdir}" install
+ install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/libsixel/LICENSE"
}