summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d71a320384d0..2a152f668a34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,12 @@ pkgver()
git shortlog | head -n 1 | tr -Cd "[:digit:]"
}
+# Temp fix for espeak-ng compatability.
+prepare() {
+ cd "$_pkgname"
+ sed -i 's/\(.*$(SONAME).*\)/\1 $(FFTLIB)/' Makefile
+}
+
build()
{
cd "$_pkgname"