summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..56adff3a967c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Jan de Groot <jgc@archlinux.org>
+# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
+pkgname=libsvg-cairo
+pkgver=0.1.6
+pkgrel=10
+pkgdesc="A library for rendering SVG documents"
+arch=('i686' 'x86_64')
+license=('LGPL')
+url="http://cairographics.org/snapshots"
+depends=('cairo>=1.4.6' 'libjpeg' 'libsvg')
+makedepends=('libpng')
+source=(http://cairographics.org/snapshots/$pkgname-$pkgver.tar.gz)
+md5sums=('d79da7b3a60ad8c8e4b902c9b3563047')
+options=(!libtool)
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --disable-static
+ make
+}
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}