summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 389b9de355e7..c74bfabb9b80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libtheora-git
-pkgver=1.2.0alpha1.r129.gfa5707d
-pkgrel=2
+pkgver=1.2.0alpha1.r134.ge5d205b
+pkgrel=1
pkgdesc="An open video codec developed by the Xiph.org"
arch=('i686' 'x86_64')
url="https://www.theora.org/"
@@ -12,7 +12,7 @@ makedepends=('git' 'libvorbis')
provides=('libtheora')
conflicts=('libtheora')
options=('staticlibs')
-source=("git+https://git.xiph.org/theora.git")
+source=("git+https://gitlab.xiph.org/xiph/theora.git")
sha256sums=('SKIP')
@@ -26,7 +26,9 @@ build() {
cd "theora"
./autogen.sh
- ./configure --prefix="/usr" --disable-examples
+ ./configure \
+ --prefix="/usr" \
+ --disable-examples
make
}
@@ -40,5 +42,5 @@ package() {
cd "theora"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/libtheora/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/libtheora"
}