summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b284b30d566f..f3af1aab8629 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=libunity
pkgver=7.1.4
-pkgrel=4
+pkgrel=5
pkgdesc='Library for instrumenting and integrating with all aspects of the Unity shell'
arch=('i686' 'x86_64')
url='https://launchpad.net/libunity'
@@ -15,12 +15,12 @@ source=("https://launchpad.net/ubuntu/+archive/primary/+files/libunity_$pkgver+1
sha256sums=('SKIP')
build() {
- cd ${pkgname}-${pkgver}
+ cd ${srcdir}
./autogen.sh --prefix='/usr' --sysconfdir='/etc' --localstatedir='/var' --disable-static
make
}
package() {
- cd ${pkgname}-${pkgver}
+ cd ${srcdir}
make DESTDIR="${pkgdir}" install
}