summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71378adf6d45..f01541ecf703 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libyaml-git
-pkgver=0.1.7.r44.g660242d
-pkgrel=2
+pkgver=0.2.5.r2.gf8f760f
+pkgrel=1
pkgdesc="C library for parsing and emitting YAML"
arch=('i686' 'x86_64')
url="https://pyyaml.org/wiki/LibYAML"
license=('MIT')
depends=('glibc')
makedepends=('git')
-provides=('libyaml')
+provides=("libyaml=$pkgver")
conflicts=('libyaml')
options=('staticlibs')
source=("git+https://github.com/yaml/libyaml.git")
@@ -26,7 +26,8 @@ build() {
cd "libyaml"
./bootstrap
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}
@@ -40,5 +41,5 @@ package() {
cd "libyaml"
make DESTDIR="$pkgdir" install
- install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/libyaml/LICENSE"
+ install -Dm644 "LICENSE" -t "$pkgdir/usr/share/licenses/libyaml"
}